Doorgaan naar hoofdcontent

Internet Explorer versie 6 t/m 11: onveilig. Politie adviseert andere browser te gebruiken

De politie publiceerde vandaag het bericht dat er een veiligheidslek in de Microsoft Internetbrowser "Internet Explorer" versie 6 t/m 11 is aangetroffen.
Zij adviseert een andere browser te gebruiken om het internet op te gaan. Ik adviseer natuurlijk om Google Chrome te gebruiken, maar dat wist je al ;-), maar Firefox, Opera of Safari is ook prima.

Vooral gebruikers van Windows XP lopen vanaf vandaag gevaar omdat Microsoft het probleem in Windows XP niet meer oplost.

Je bent gewaarschuwd!